How to start a connection with support

Description of Issue

I would like to connect with support to assist in troubleshooting.

Context
  • Client Support
  • LogMeIn Rescue
Cause

Issue behavior requires a remote control session.

Resolution
  1. You must open a case with Tyler support and request a session with the assigned technician.
  2. Once a PIN code has been provided by support, navigate to https://secure.logmeinrescue.com/Customer/Code.aspx to initiate the session.
Additional Information

Please review the Master Article - Client Support for all additional topics.