Time Entry Import Error - Invalid Employee Number



Description of Issue

When I am importing Time Entry records into a batch, the error proofs are showing Errors for active employees:

 Invalid Employee Number



Context
  • Enterprise ERP

  • Payroll Processing

  • Time Entry Processing

  • Time Entry Imports

  • Time Entry Proofs

  • Employee Job/Salary



Cause

The employee's that were causing the errors did not have the Primary Job/Position checkbox flagged



Resolution

Add the Primary Job/Position Flag to the employee's base pay record in Employee Job/Salary:

  1. Navigate to Employee Job/Salary: Payroll>Employee Maintenance>Employee Job/Salary

  2. Search for the employee number and Base Pay

  3. Click Update

  4. Click the Primary Job/Position checkbox to flag this record as the primary Job/Position

  5. Click Accept



Additional Information

Once you have flagged the record as the primary Job/Position the error message will not appear on the Time Entry Proofs when importing records