Delayed Emails are Failing After SMTP Password Update
Description of Issue
After updating the SMTP password, previously delayed emails are now failing to send.Â
Context
Tyler Forms
Emailing
ReadyForms
DocOrigin
Cause
The emails are generated when the forms are created, and will use the credentials in Enterprise ERP (Munis) at that time. If these credentials change between the creation of the form and it's send date, they will fail.Â
Resolution
The form will need to be reprinted using the new credentials to update the password.Â
Additional Information