ACFR - OKTA authentication inactive user
Description of Issue
Unable to authenticate to portal for ACFR due to OKTA authenticationÂ
User is inactive for multi factor authentication
Context
- Annual Consolidated Financial Report (ACFR)
- Configuration & Set Up
- Tyler Deploy
- TCP Ecosystem (portal).
- Multi-Factor Authentication (MFA)
- OKTA
Cause
User failed to authenticate within 7 days of migration deployment email being received
Resolution
Portal administrator can reset MFA for users
- Log into ACFR dashboard
- Select 9 box waffle icon upper left hand side
- Manage Users
- User's name
- Check the activity status of the MFA for user to confirm if active or inactive status
- Portal administrator will have access to select the Reset MFA option
- Have user try again
- If issues remain contact Munis Financials General Ledger Support
Additional Information
Steps to confirm who is the ACFR - Portal administrator