TCM HTML5 Viewer - cannot append to documents in TCM



Description of Issue

When attempting to add to an existing document in TCM via Munis, the prompt only asks to overwrite the attachment and does not present an appending option. 



Context
  • Munis

  • Tyler Content Manager 

  • TCM

  • TCM HTML5 Viewer



Cause

The documents were most likely scanned/imported in as PDFs, which TCM does not currently allow the append option for. This is currently functioning as designed. 



Resolution

Documents that were scanned/imported in as PDFs cannot be appended to at this time. Users can complete the following two methods in order to append to future documents:

    • If importing, import documents as TIFFs/JPGs, PNGs, etc. 

      • Note that the Import Documents pop-up will also warn users about this functionality, stating Selecting and importing multiple files is only compatible with images (TIFF, PNG & JPG). All other files, such as PDF, must be selected individually. 

    • If scanning, ensure the TCM Scan Settings are set to import as TIFFs instead of PDFs.

      1. TCM Viewer

      2. Gear icon (above the scan icon in the ribbon) 

      3. Select PDF under Scan to TIFF or PDF option 



Additional Information