Account Inquiry - Detail PDF or Display cuts off Comment at 9 Characters



Description of Issue

Account Inquiry Detail Output to PDF or Display cuts off Comment Field at 9 characters



Context

Account Inquiry



Cause

Most commonly used fields for all Munis clients are prioritized and a PDF Limitation of how much data can be placed on a page



Resolution
  1. Browse to Munis > Financials > General Ledger Menu > Inquiries and Reports > Account Inquiry

  2. Select Search

  3. Enter Account selection criteria

  4. Accept

  5. Detail folder for needed Fiscal Year's transaction type (example: Current Fiscal Year Actuals)

  6. Excel

  7. Detail

  8. Check all needed Munis journal detail fields from Export Filter

  9. Format Excel file as needed for detail data. (ex: Comment fully displayed)

  10. File

  11. Print

  12. Review Print Preview to ensure it will display as needed

  13. Microsoft Print to PDF from 'Printer' section

  14. Print

  15. Enter File Name

  16. Select location to save PDF data file.

  17. Review PDF File.



Additional Information

Can also use Account Detail History Report with report option 'Print JE comment and vendor'