Holiday Schedule Not Applying To Employee
Description of Issue
A new holiday schedule was created however when selecting the magnifying glass, it is not appear to be applying to any employee.
Context
Time & Attendance
ET
ExecuTime
Holiday Schedule
Cause
The workgroup configured on the Holiday Schedule did not match the employee's assigned workgroup.
Resolution
To Update the Employee's WorkGroup:
Select System Admin
Select Master File Management
Select the Pencil for the employee in question
Select the Pay Properties tab
Use the Default Location (WorkGroup) Drop Down menu to select the correct area
Select Save for Current Period
Additional Information