Incorrect Holiday Schedule Applying To Employee





Description of Issue

The incorrect Holiday Schedule is applying to an employee. This employee is non-exempt but the application is applying the exempt Holiday schedule to them.



Context
  • ExecuTime

  • ET

  • Holiday Schedule



Cause

The employee was configured under the wrong employee type within ExecuTime



Resolution

To Update the Employee Type:

  1. Select System Admin

  2. Select Master File Management

  3. Select the pencil for the employee in question

  4. Select the Pay Properties tab

  5. Use the Employee Type drop down menu to select the correct Employee Type

  6. Select Save for Current Period



Additional Information