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Vendor Central Error Retrieving Content Management settings

Vendor Central Error Retrieving Content Management settings

Description of Issue

In vendor central search settings when the time frame is set beyond 30 days error message populates Error retrieving Content Management settings

Context
  • Munis

  • Vendor Central

  • Internet Information Services (IIS)

Cause

Munis.net application pool is hung even when it shows running.

Resolution

Restart the munis.net application pool.

SaaS Clients: Please reach out to TSM SaaS in the Client Support Portal to restart the MunisNet app pool

OnPrem Clients: 

  1. Access the Enterprise ERP Application Server and open IIS

  2. Navigate to <MUNAPPSERVER> → Application Pools

  3. Search for ENV.munisnet

  4. Right-click the app pool and select Recycle

  5. Verify this issue is resolved

Additional Information

 

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