Cannot seem to find your account error logging into support portal



Description of Issue

Client reports "Cant seem to find your account" error when logging into support portal.



Context



Cause

This message typically presents in one of two scenarios:

  • A typographical error in the email address at login

  • Client email address changed due to a name change or site domain change. Email is used for Single Sign-on Authentication to Tyler customer tools and website resources. When an email name or domain changes for a client, updates need to be made in Tyler's systems.



Resolution
  • Please verify the email address used to log in and try again if there was an error in the entry.

  • If no error, please contact any support team and reference this article to begin the process to update the email domain.



Additional Information

Please review the Master Article - Tyler Deploy for all related Tyler Deploy topics.

Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all Client Support related topics.

Please reach out to Tyler Systems Management for assistance troubleshooting your Tyler Deploy login.