How to update the time of IVR batches



Description of Issue

The pay vendor's batch opens and closes at different times than the batches in Munis.  



Context
  • MUNIS

  • IVR

  • Payment Entry

  • UBCIS



Cause

The IVR settings have not been updated appropriately



Resolution

Go to Property Revenues>Accounts Receivable>Setup>Accounts Receivable Settings>Other Options Tab

  1. Click Update

  2. Under IVR go to New batch times for day's payments

  3. Time 1-4 using military time enter the time you would like a new batch to open.  

  4. Click Accept 



Additional Information

If only one batch per 24 hours is required only fill out Time 1