Difference between inactive and expired special conditions



Description of Issue

Special condition is not showing up on a record.



Context
  • Accounts Receivable

  • AR

  • Special Conditions



Cause

Special condition is expired or inactive.



Resolution

If the special condition should be showing up, check to make sure that it's set as active and the start and stop dates are set appropriately.



Additional Information

Special conditions are considered applicable based on the combination of their status and the date range.

  • If the active flag is not set then the special condition isn't applicable, regardless of the date

  • If the current date is outside of the start and stop date range, then the special condition is considered expired and is not applicable, regardless of status

The Special Conditions button in most programs should only be highlighted if there are special conditions currently applicable.

You can search for inactive or expired special conditions separately using the Special Conditions/Notes program.