SMTP2GO email relay service fails to send emails



Description of Issue

Emails suddenly fail to send with email relay configured as mail.smtp2go.com and/or some emails were sent successfully and others fail.



Context
  • Simple Mail Transfer Protocol (SMTP)



Cause

Monthly email capacity plan has been met and further emails cannot be sent until client upgrades their SMTP2GO plan to increase the email sending limit.



Resolution
  1. Log into https://www.smtp2go.com/

  2. Navigate to Account>Change Plan:

    1. Update plan that meets sites email capacity requirements



Additional Information

If it is verified that the email capacity is not the issue, please create a case with TSM Support for further assistance in the Support Portal.