My Workflow access denied
Description of Issue
Access is denied when choosing My Workflow from top right corner of any open Munis programÂ
Access is denied when user does not have access to Workflow Assistant
Context
- Munis
- Workflow
- Permissions
Cause
- This attempts to open the Workflow Assistant program
Resolution
Add Menu access to the role under the following
Departmental Functions > Workflow Assistant
Additional Information
- Please reach out to Munis Support for additional assistance
- Master Article - Access Denied - Access denied due to program security established by the System Administrator