Cannot select Reset Generate AR in progress flag permission



Description of Issue

In Utility Billing - CIS Roles the Reset Generate AR in progress flag permission cannot be selected



Context
  • Utility Billing - CIS Role

  • UBCIS

  • Enterprise ERP



Cause

The issue prevents you from saving the permission record. If you are able to currently save the contract permission record successfully, then you are not effected by the problem and loading this issue won't make any changes. If you were effected by this problem, please review the data access permission on existing utility billing - cis roles and set accordingly.



Resolution

To determine if you have this issue check the Utility Billing - CIS roles folder and see if the Reset Generate AR in progress flag permission has a dash instead of being blank or checked.

  1. On the Enterprise ERP menu click on System Administration > Security > Roles

  2. Click on the Search icon on the ribbon.  in the Role Key field type Munis then click Accept

  3. Click on the Utility Billing - CIS option

  4. If the Reset Generate AR in progress flag permission has a dash instead of being blank or checked then you are missing this permission.



Additional Information

Reach out to Tyler Systems Management Support for additional assistance.