Review Sales Tax Data Error
Description of Issue
While in Bill Run Process > Generate Charges, an error message will display with the Account, CID, Service, and/or Sequence number, along with Review sales tax data.
Context
Bill Run Process
Final Bill Process
Cause
The sales tax is not able to find the service it is referencing. Either the service has been removed or the sequence has been changed.
Resolution
Navigate to Property Revenues > Utility Billing > Master Programs > Services
Search for the account listed in the error and find the service
Click on the Sales Tax tab, and take note of the service and sequence number it is trying to reference
Ensure the service exists, and that the sequence number matches
Update the Sales Tax tab information to match the existing service/sequence
Rerun Generate Charges
Additional Information
Â