Access Denied EFT Setup within Payment Manager
Description of Issue
What permissions are needed to have access to EFT Setup within Payment Manager?
Access denied due to program security established by the System Administrator.
User has access to Payment Manager - what is the difference?
Context
Payment Manager
Menu Security
Cause
The EFT Setup menu has a separate menu access permission under Cash Management > AP Checks > EFT Setup
User only had menu access to Payment Manager
Resolution
Go to User Attributes > Roles
Go to the Menu Security tab
Follow the Path:
Cash Management > AP Checks > EFT Setup
Hit update and check off EFT Setup