Vendor Inquiry Access Denied

Description of Issue

Vendor Inquiry gives access denied error

Access denied due to program security established by the System Administrator

Context
  • Munis

  • Accounts Payable 

  • Vendors

  • Vendor Inquiry 

Cause

User does not have menu access to Vendor Inquiry 

Resolution
  1. Go to System Administration > Security> User Attributes 

  2. Search for the User Id

  3. Select the role which grants permission to menu access to the user 

  4. Click the Edit Role option at the bottom of the screen 

  5. Select the Menu Security 

  6. Click on the menu path to get to Financials> Purchasing> Purchase Order Inquiry and Reports> Vendor Inquiry

  7. Click Edit and select Vendor Inquiry

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