How to update cash account on AR code



Description of Issue

Update cash account on AR code.

Unable to update cash account when creating an invoice.



Context
  • General Billing

  • Accounts Receivable Codes (arcodemt)

  • Cash Account



Cause

A cash account changed and the Accounts Receivable (AR) Code was not updated.  



Resolution
  1. Navigate to Accounts Receivable Codes either by searching or via the following path: General Revenues >Accounts Receivable > Setup > Accounts Receivable Codes 

  2. Click Search

  3. Enter the Code that needs an updated cash account

  4. Click Accept

  5. Click Update

  6. Click the 3 dots next to any of the account segments that need to be updated 

  7. Click the desired new account segment from the available options 

  8. Click Accept

  9. Repeat steps 6-8 for each necessary segment to construct the new cash account

  10. Click Accept again when all segments are correct



Additional Information

If additional assistance is required, please contact the appropriate support team based on the AR Category of the AR Code.Â