Electronic Funds Transfer



Description of Issue

How to use Electronic Funds Transfer?

Setup for EFT.

How to Have General Billing Invoices be paid electronically via bank draw?

Automatically withdraw from account. 



Context
  • Accounts Receivable

  • General Billing

  • Automatic Payment Processing



Cause

Users want to setup a Electronic Funds Transfer to withdraw funds from customer's bank account and pay MUNIS GB bills. Instructions for prerequisite setup and EFT processing. 



Resolution

Users must create Bank Codes and configure customer EFT settings before processing payments in Electronic Funds Transfer and Process Automatic Payments programs. 

Create Bank Codes:

  1. Navigate to System Administration > Miscellaneous Administration > Bank Codes

  2. Click Add to add a new bank code

  3. Populate required fields

  4. Click Accept

  5. Repeat steps for each bank needed

Configure Customer EFT Settings:

  1. Navigate to Accounts Receivable > Setup > Customers

  2. Click Search

  3. Enter the relevant customer data

  4. Click Accept

  5. Click EFT in the top ribbon menu

  6. Populate the required fields

    1. EFT Code: Stores the electronic funds transfer code to use for the type of transaction that takes place, such as a prenote or transfer involving a savings or checking account:

      1. A - PreNote - CK
        B - PreNote - SV
        C - Checking
        S - Savings
        If you select A-Prenote CK or B-Prenote SV, the first EFT cycle creates a prenotification to test the transfer. After the prenotification is created in an EFT cycle, the list value automatically changes to Checking or Savings to perform a live transfer in the next cycle.

    2. Bank: Identifies the code for the customer's bank for processing electronic funds transfers. When you enter a bank code in the box, the program displays the bank name and transit number next to the Bank box. Bank codes are established in the System Administration Bank Codes program.

    3. Account: Specifies the number of the customer's bank account for the electronic funds transfer. The EFT account number is only visible for a customer if the user permissions for your role include the ability to view EFT data.

    4. Draft Day: Specifies the preferred numeric day of the month for the EFT draft to take place. Draft dates set to a day of the month that is nonexistent are automatically be set to the last day of the month.

  7. Click Accept

Process Electronic Funds Transfer:

The Electronic Funds Transfer program processes automatic customer payments that are collected electronically.

For customers to have payments automatically withdrawn, a bank account is stored on the customer's record. When bills are generated, the Generate EFT function creates two files: an ACH export file to be sent to your bank that your bank then uses to withdraw the appropriate funds from the customer's account and a lockbox import file to be processed using the Accounts Receivable Process Lockbox File program. This program processes your lockbox file to create a payment batch, which can be then posted against the specified invoices.

To Create The EFT file:

  1. Click Define.

  2. Complete the fields as required.

  3. Click Accept.

  4. Click Select.

  5. Click View to review the selected records and clear records to exclude from the export file.
    The program displays the AR Flag EFT Records for Transfer screen.

  6. Complete the AR Flag EFT Records For Transfer screen by selecting or clearing the checkboxes for the records to include or exclude.

  7. Click Back to return to the main screen.

  8. Click Custom Header to create a custom bank header.
    The program displays the Custom Header screen.

  9. Click Define.

  10. Complete the Record Length field. The length applies to each header line and cannot be greater than 70, including spaces.

  11. Enter the custom header text. You can create up to three custom header lines.

  12. Click Accept.

  13. Click Back to return to the main screen.

  14. Click Generate.
    The Generate process excludes bills with the Exclude from Auto Pay or Accept Cash Only special conditions applied.



Additional Information

Please Reach Out to Support for Additional Information.Â