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Bank rejected AP EFT Payment

Bank rejected AP EFT Payment

Description of Issue

Bank rejected AP EFT payment

Context

Accounts Payable

EFT processing

Cause

Incorrect banking info on vendor profile

Resolution

If using classic Check Processing programs:

  1. Void EFT check number through the Void Check program

    1. If no check number is returned, unclear the EFT check number through Check Reconciliation

  2. Post Cash Disbursements Journal for voided Check

If the same Check Number needs to be used: 

  1. Clear EFT Check Number through Check Reconciliation

  2. Purge Check Number through the Purge Accounts Payable Check program

  3. Void Invoice through Modify Invoices

    1. Invoice needs to be voided in order to capture the new banking information setup through the Vendors program

  4. Reissue Invoice through Invoice Entry and process through Print Checks/EFT Processing/Cash Disbursements as normal

If using AP Payment Manager: 

  1. Void the single EFT check number within the Check Run

    1. If unsuccessful, unclear the EFT check number through Check Reconciliation

  2. Post Cash Disbursements Journal for the voided Check

If the same Check Number needs to be used: 

  1. Clear EFT Check Number through Check Reconciliation

  2. Purge Check Number through the Purge Accounts Payable Check program

  3. Void Invoice through Modify Invoices

    1. Invoice needs to be voided in order to capture the new banking information setup through the Vendors program

  4. Reissue Invoice through Invoice Entry and process through AP Payment Manager as normal

Additional Information