/
Print Tax Bills Statements not selecting all bills

Print Tax Bills Statements not selecting all bills

Description of Issue
  • Print Tax Bills/Statements is not selecting all bills. 
  • Print Tax Bills/Statements is only selecting some bills. 
  • Print Tax Bills/Statements is not selecting enough bills. 
  • Print Tax Bills/Statements is selecting the wrong number of bills. 
Context
  • Property Tax Billing
  • Print Tax Bills/Statements (txbilprt)
Cause

There are many potential causes for this issue. Known causes include: 

  • The Define used to Select is excluding some bills. 
  • The User's permissions for Max bill print amount are not allowing them to select the desired number of records. 
Resolution
  1. First, verify that Print Tax Bills/Statements is properly defined and not excluding records. For guidance on how to define the program, please see: Print or export tax bills using Print Tax Bills Statements
  2. If the right number of records are still not selecting, then verify that the users Max bill print amount settings are correct by following the guidance in this article: Print Tax Bills Statements only selecting zero dollar bills
Additional Information

Additional resources for working in the Print Tax Bills/Statements program can be found here: Master Article - Print Tax Bills Statements