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Revert To Owner Permissions

Revert To Owner Permissions



Description of Issue

Where are the permissions to allow clerks access to Revert To Owner



Context
  • UBCIS

  • Revert To Owner

  • 11.3, 2017, 2018, 2019, 2020



Cause

Revert To Owner grayed out



Resolution

System Administration > Security > Roles 

  1. Click Search

  2. Enter the role id 

  3. Click Accept

  4. Click - Utility Billing - CIS

  5. Click Update

  6. Place a check mark in the box Add/update/delete UB customers


Also, verify the role has Accounts Receivable Permissions > Maintain AR Customers checked off as well as the proper menu security for Accounts Receivable Customers and Utility Billing Menu Security.



Additional Information












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