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User unable to access Employee Self-Service
User unable to access Employee Self-Service
Description of Issue
Former employee unable to log into ESS. Password has been updated but the account does not accept the credentials.
Context
Enterprise ERP
EERP
ESS
Employee Self-Service
Cause
The ESS profile for the user is not Active.
Resolution
Navigate to ESS > Administration > User Administration
Search for the user
Click Edit on their profile
Check the box for "Active"
Click Update at the bottom
Additional Information
For additional information, please reach out to Human Resources Management Support.