/
Incidents are restarting
Incidents are restarting
Description of Issue
- Incidents are reverting to the first fee amount.
- General Billing Incidents reverting to first occurrence amount for additional violations.
Context
- General Billing
- Incident Tracking
- Incidents (gbincmnt)
- Incident Settings (gbincpar)
Cause
Incidents can have their recurrence set to either Year or Days. If set to Year, at the start of the calendar year, the Incident Fees will reset.
Resolution
- Navigate to the Incident Settings program either by searching or via the following path: General Revenues > General Billing > Incident Tracking > Incident Settings
- Click Update
- Change History from Year to Days
- Enter in an amount desired up to 9999 Number of days
- Click Accept
Additional Information
Additional resources for working with General Billing Incidents can be found here: Master Article - General Billing Incidents
, multiple selections available,
Related content
How to Add a General Billing Incident
How to Add a General Billing Incident
More like this
Master Article - General Billing Incidents
Master Article - General Billing Incidents
More like this
Do you want to reset this service to initial Bill State
Do you want to reset this service to initial Bill State
More like this
GB Invoice Entry and Proof enforces last charge code maximum amount when updating first charge
GB Invoice Entry and Proof enforces last charge code maximum amount when updating first charge
More like this
Payments on GB Invoices hitting incorrect cash account
Payments on GB Invoices hitting incorrect cash account
More like this
GB Deposit remains on customer record after utilizing transfer of payments
GB Deposit remains on customer record after utilizing transfer of payments
More like this