Benefit Summary Missing Parent Pay Codes



Description of Issue

Employees are unable to enter requests as the parent or bank pay codes are missing from the Benefit Summary tab under Employee Actions.



Context
  • Time & Attendance

  • ExecuTime

  • Benefit Summary

  • Parent Pay Codes



Cause

The parent pay codes were marked as inactive.



Resolution

To set the parent pay code back as active:

  1. Select System Admin

  2. Select Master File Management

  3. Select Pay Codes

  4. Uncheck the Active Only box

  5. Select the pencil for the parent pay code

  6. Scroll down to Additional Settings and check the Active box

  7. Select Save



Additional Information