Benefit Summary Missing Parent Pay Codes
Description of Issue
Employees are unable to enter requests as the parent or bank pay codes are missing from the Benefit Summary tab under Employee Actions.
Context
Time & Attendance
ExecuTime
Benefit Summary
Parent Pay Codes
Cause
The parent pay codes were marked as inactive.
Resolution
To set the parent pay code back as active:
Select System Admin
Select Master File Management
Select Pay Codes
Uncheck the Active Only box
Select the pencil for the parent pay code
Scroll down to Additional Settings and check the Active box
Select Save
Additional Information