Pay Code Not Available To Request Time-off

Description of Issue

When attempting to request time-off, the follow message pops-up: No benefit hours available.

Context
  • Time & Attendance

  • Pay Code

  • Time-off Request

Cause

The balance holder "parent pay code" was set to inactive.

Resolution

In order to request the child pay code:

  1. Navigate to System Admin

  2. Select Master File Management

  3. Select Pay Codes

  4. Scroll down to the pay code in question and select the pencil icon

  5. Scroll down under Additional settings and check the box for "active"

  6. Click Save

Additional Information