Primary Customer Delivery Address Not Printing on Invoice ReadyForm



Description of Issue

Address other than primary Customer address printing on General Billing invoice ReadyForm



Context
  • Munis

  • Customers

  • Print Invoices

  • Invoice Entry and Proof



Cause

Invoice Addr no. (address number) is set to a Delivery Address sequence number other than that of the primary Delivery Address

Note: when invoices are created, the Addr no. field is auto-populated with the primary Delivery Address from the customer record. To ensure this is functioning correctly, it is recommended that any addresses not needed for future billings be inactivated



Resolution

Navigate to General Revenues > Accounts Receivable > Setup > Customers

  1. Click Search 

  2. Enter Customer ID

  3. Click Accept

  4. Scroll down and click the folder icon at the far right of the Delivery Address List

  5. To inactivate addresses other than the primary address, click on that address and then click Update

  6. Depending on whether there is a department associated with the Delivery Address record:

    1. If there are Departments associated with the Delivery Address record, check boxes in the Update column under the Departments heading for each active department, then uncheck checkboxes in the Active column for each department 

    2. If there are no Departments associated with the Delivery Address record, uncheck the checkbox under the Active column of the Delivery Address

  7. Click Accept

  8. Click Back

  9. If the inactive address is still visible, click Show/Hide Inactive Records

  10. The primary Delivery Address sequence number will now auto-populate in the Addr no. when creating a new invoice for the customer, after entering the Customer ID and clicking the tab key

To adjust the Addr no. on an existing invoice:

Navigate to General Revenues > General Billing > Invoice Processing > Adjust Invoices

  1. Click Add to create a new Adjustment Batch

  2. Click Accept

  3. Click Search and use fields to identify the Invoice in question

  4. In the Invoice Header, click the Update button in the toolbar

  5. Enter an Adjustment Reason

  6. Enter the sequence number of the customer's primary Delivery Address in the Addr no. field and click Accept

  7. Click Back until you return to the batch header screen

  8. Click Post to post the adjustment batch

  9. When the invoice is printed/reprinted, the correct Delivery Address will appear in the ReadyForm invoice



Additional Information