Condensed Timecard View Causing Processing Error



Description of Issue

A processing error occurs when attempting to view Historic Timecards in Condensed View.

Some processing error has occurred!



Context
  • Time & Attendance

  • ExecuTime

  • Processing Error

  • Condensed View



Cause

Timecards were captured prior to a recent coding change so expected information was missing when viewing the timecard summaries now.



Resolution

Time & Attendance will need to be upgraded beyond 2022.1. Please reach out to Time & Attendance support at timeandattendance@tylertech.com or your PM/IC in order to have an upgrade case created.



Additional Information