Add Process Lockbox File or Lockbox Import to the menu for a user

Description of Issue

A user needs to be granted menu access to the Process Lockbox File or Lockbox Import program. 

Context
  • Accounts Receivable 
  • Property Tax Billing
  • General Billing 
  • Civic Services 
  • Utility Billing 
  • Process Lockbox File (arpmtimp) 
  • Process Lockbox File (arlckbox) 
Cause

The user does not currently have menu access for the Process Lockbox or Lockbox Import program. 

Resolution

A System Administrator or user with access to the System Administration > Security menu will need to make these changes. 

  1. Navigate to the User Attributes program either by searching or using the following path: System Administration > Security > User Attributes 
  2. Click Search. 
  3. Enter the User ID for the user who needs the program added to their menu. 
  4. Click Accept. 
  5. Click the Role that grants the user their Accounts Receivable menu access. The Role will become highlighted. 
  6. Click Edit Role at the bottom of the screen.
  7. Click the Menu Security tab. 
  8. Select either General Revenues or Property Revenues
  9. Click Forward.
  10. Select Payment Processing. 
  11. Click Forward. 
  12. Scroll down and find either Lockbox Import or Process Lockbox File
  13. If the role does not have a checkmark in the Role Access box, click Update. 
  14. Check the box for Lockbox Import or Process Lockbox File to grant the user access. 
  15. Click Accept
  16. Have the user log out and back in to refresh their menu. 
Additional Information