Printing Payroll Checks-Error while updating spool file entry



Description of Issue

Customer is attempting to print a manual payroll check and is receiving errors, including, Error while updating spool file entry



Context
  • Payroll

  • Payroll Start and Status

  • Print Payroll Checks

  • ReadyForms



Cause

The site uses ReadyForms, but the user was choosing to print straight to printer rather than choosing correct ReadyForms delivery definition.



Resolution
  1. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  2. Search for warrant. Click Accept, then Change.

  3. Click Check Register. 

  4. Click Define. 

  5. Define Register Options, using either Both or Standard Report for Output Types Options and click Accept to view report.

  6. Make note of original Starting Check Number.

  7. Return to Payroll Start and Status.

  8. Click Print Payroll Checks.

  9. Click Delete. 

  10. Click Yes to prompt Delete checks from current payroll?

  11. Click Change and update with correct parameters, including the correct starting check number.

  12. Click Accept.

  13. Click Print Checks/Advices.

  14. Click radio button next to ReadyForms.

  15. Use dropdown menu to choose correct Delivery Definition.

  16. Click OK.



Additional Information