Resume a Payment Entry batch

Description of Issue

An existing unreleased batch in Payment Entry needs to be resumed so that additional activity can be entered. 

Context
  • Accounts Receivable 
  • General Billing
  • Property Tax Billing 
  • Civic Services 
  • Utility Billing
  • Payment Entry (arbilinq)
Cause

An existing Payment Entry batch was closed, but not released or posted, and needs to be resumed so that additional activity can be entered.

Resolution
  1. Navigate to the Payment Entry program either by Searching or via following the path(s): General Revenues or Property Revenues > Payment Processing > Payment Entry 
  2. Click Search in the toolbar
    1. Enter the relevant information in the fields to define the search (Ex. Batch Number, Entry Date, Processing Date, Clerk, Effective Date, GL Effective Date, GL Year / Period Description, Department, Life Cycle Step)
    2. Clicking Accept without entering any information will list all batches unposted batches 
  3. Click on the batch from the search results to highlight it
  4. Click Accept
  5. Click Resume Batch 
  6. The batch has been resumed and additional activity can be entered
Additional Information