Resume a Payment Entry batch
Description of Issue
An existing unreleased batch in Payment Entry needs to be resumed so that additional activity can be entered.
Context
- Accounts Receivable
- General Billing
- Property Tax Billing
- Civic Services
- Utility Billing
- Payment Entry (arbilinq)
Cause
An existing Payment Entry batch was closed, but not released or posted, and needs to be resumed so that additional activity can be entered.
Resolution
- Navigate to the Payment Entry program either by Searching or via following the path(s): General Revenues or Property Revenues > Payment Processing > Payment Entry
- Click Search in the toolbar
- Enter the relevant information in the fields to define the search (Ex. Batch Number, Entry Date, Processing Date, Clerk, Effective Date, GL Effective Date, GL Year / Period Description, Department, Life Cycle Step)
- Clicking Accept without entering any information will list all batches unposted batches
- Click on the batch from the search results to highlight it
- Click Accept
- Click Resume Batch
- The batch has been resumed and additional activity can be entered
Additional Information
- If a lock appears on the batch and it is unable to be resumed follow the steps here: Permission to override Payment Locked Batches
- For additional guides see: Master Article - Payment Entry
If additional assistance is required please contact the appropriate support team based on the category of the transactions