Request Upgrade for Tyler Hosted Environment
Description of Issue
Installed environment version is out of date and need to know the process for requesting an upgrade
Context
- Requesting an upgrade
- SaaS or Tyler-Hosted
Cause
The current environment version is out of date
Resolution
Please, contact ExecuTime TSM for assistance
- Navigate to: https://tylertech.microsoftcrmportals.com/support/
- Click Create Case
- Enter case title and select priority
- From Product Suite, select Munis
- From Product Group, select ExecuTime
- From Product Module, select Upgrade ExecuTime
- Include pertinent details in Description, such as
- Desired upgrade version
- Restrictions to date or time of upgrade, if applicable
- Specific environment name (ex. Prod, Test, Train, etc.)
- Click Submit and Add Attachments
Additional Information