Cashiering Automatic Program Timeout



Description of Issue

How to configure the Cashiering timeout period



Context
  • Cashiering time out

  • v 2019.1

  • v 2019.3



Cause

Desire to change the timeout period in Cashiering to extend or shorten the amount of time before the program automatically logs an inactive user out.



Resolution

There is an adjustable user timeout feature in the desktop application versions of Cashiering (2019.3 and lower)

  1. Log into Cashiering desktop client with an administrator account

  2. Navigate to Setup > Settings

  3. Check off the box next to Application times out 

  4. Set the desired number of minutes

  5. Click Save



Additional Information

This is not currently an adjustable feature in the web-based version (2020+). The application timeout is set 60 minutes. 

The Timeout setting found under Administration > Settings > Storage tab in Cashiering is not related to user timeout.

If this feature is desired, a feature request can be submitted on Tyler Community:

https://tylercommunity.tylertech.com/tyler/cashiering/i/ideas-tyler-cashiering