Untranslated Documents Exist message received in Enterprise ERP modules



Description of Issue

Untranslated Documents Exist message received from UB Work Orders / Print. This message may also present from other Munis/EERP programs as well. 

When attempting to launch Content Manager direct or open the Document mapping screen a message window opens stating:
Untranslated Documents Exist

Warning: Untranslated documents associated with this application exist in Tyler Content Manager.
You may not be able to see attachments for some or all Munis records within this application.

Please contact your system administrator or Munis support to determine if the 'Translate TCM Attachments' process needs to be rerun to correct this issue.



Context
  • Munis

  • EERP

  • TCM

  • Content Manager



Cause

Site previously stored Munis Attachments Type to the Munis server, switched to saving those attachments to Content Manager, and attachments for this specific program are still stored to the munis server and need to be migrated. 



Resolution

Contact Support for further assistance to migrate the attachments from the server folder into Content Manager.



Additional Information