/
Munis SMTP ERROR 10060 Timeout

Munis SMTP ERROR 10060 Timeout

Description of Issue

Intermittently receiving the following error ERROR: 10060: The specified operation has timed out.

Context
  • Munis
  • SMTP
  • Port
  • Error 10060
Cause

The SMTP has timed out when trying to send an email through Munis. 

Resolution
  1. Open Munis as an administrator.
  2. Navigate to System Administration > General Administration > System Settings
  3. Click on the Email tab.
  4. Click the Update button on the top banner.
  5. Change the E-mail server timeout to 45.
Additional Information

SMTP Port

  • Tyler recommends using Port 587 for SMTP communication.
  • If using Port 25, you may need to switch to Port 587 as Port 25 has a history of blocking communication with some providers.

Tyler Hosted Munis Email Server Allow List





Related content

Wfnxtpe3 Error When Releasing workflow - Email server timeout setting is too low
Wfnxtpe3 Error When Releasing workflow - Email server timeout setting is too low
Read with this
Munis Email Failing With Error 12205
Munis Email Failing With Error 12205
More like this
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - Email override is enabled
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - Email override is enabled
Read with this
Non-Production Munis email fails
Non-Production Munis email fails
More like this
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - GLJ workflow
Wfnxtpe3 - An error occurred sending email using the Munis emailer program - GLJ workflow
More like this
Error 12265 Insufficient storage on server
Error 12265 Insufficient storage on server
More like this