Utility Billing Classic Bill Adjustment Not Posted to GL

Description of Issue

A Bill Adjustment was made and did not post to the General Ledger.

Context
  • Bill Adjustment
  • Utility Billing Classic
  • General Ledger 
Cause

Occasionally there is a communication issue with the server where the adjustment process is interrupted before completion. More often it is a result of an improperly closed adjustment program, such as closing the browser or closing out the tab by clicking the 'x'.

Resolution

Users will need to manually create a journal entry for the adjustment. Typically, the Accounting staff at the site will be able to create the journal entry. 

Additional Information