TimeSheet Entry Tab Greyed Out



Description of Issue

The Timesheet Entry tab is greyed out for all users however the pay period has not been locked nor exported.



Context
  • Time & Attendance

  • ExecuTime

  • Timesheet Entry

  • Processed



Cause

The pay period was marked as processed by mistake via Time History Processing.



Resolution

To revert the status of the pay period:

  1. Select Payroll Functions

  2. Select Payroll Revert

  3. Select the correct Pay Period (Current or Previous)

  4. Select Revert Payroll

  5. A confirmation message will display the number of employees that were reverted

The revert of the payroll within Time & Attendance only affects the status of the entries, reverting from Processed back to Pending/Approved and does not actually revert anything within Payroll software.



Additional Information