/
GL Account Inquiry only showing 1 PO per invoice

GL Account Inquiry only showing 1 PO per invoice



Description of Issue

When entering an Invoice that has multiple POs on it (same GL account), and viewing the APIs in Account Inquiry, both transactions have the PO that is referenced on the header of the Invoice in the Ref2 column. This is misleading since sorting by Ref2 is common when reconciling and this does not show which PO was truly liquidated on one of those.



Context
  • Munis

  • Financials

  • Accounts Payable

  • Invoicing



Cause

This is a Munis Defect



Resolution

Download MUN-384528 when it is available



Additional Information

Currently, there is no workaround to have the Ref2 column display correctly











Related content

The Account in Vendor Invoice Inquiry is showing incorrectly based on what Invoice Central and the General Ledger show
The Account in Vendor Invoice Inquiry is showing incorrectly based on what Invoice Central and the General Ledger show
More like this
Invoice liquidations incorrectly displaying when Liquidate by account on PO line with duplicate org obj sequences
Invoice liquidations incorrectly displaying when Liquidate by account on PO line with duplicate org obj sequences
More like this
General Billing Invoice Detail Not Matching GL Amounts
General Billing Invoice Detail Not Matching GL Amounts
More like this
Invoice Entry allows adding PO to invoice with unrelated Vendor
Invoice Entry allows adding PO to invoice with unrelated Vendor
More like this
GL Account changes when accepting an Invoice
GL Account changes when accepting an Invoice
More like this
Error 1.1 updating Liquidation data after returning from PO Accounts Liquidation
Error 1.1 updating Liquidation data after returning from PO Accounts Liquidation
More like this