GL Account Inquiry only showing 1 PO per invoice



Description of Issue

When entering an Invoice that has multiple POs on it (same GL account), and viewing the APIs in Account Inquiry, both transactions have the PO that is referenced on the header of the Invoice in the Ref2 column. This is misleading since sorting by Ref2 is common when reconciling and this does not show which PO was truly liquidated on one of those.



Context
  • Munis

  • Financials

  • Accounts Payable

  • Invoicing



Cause

This is a Munis Defect



Resolution

Download MUN-384528 when it is available



Additional Information

Currently, there is no workaround to have the Ref2 column display correctly