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Process Lockbox File errors on Merkle converted payments

Process Lockbox File errors on Merkle converted payments



Description of Issue

Process lockbox file errors on Merkle converted payments. The Merkle File Processing step is successful. The Process Lockbox Preview report will also look successful and correct, until you attempt to process the final steps of the lockbox process.

  • Error(s) occurred - error report created

  • No bills found



Context
  • Accounts Receivable

  • Property Tax Billing

  • Process Lockbox File

  • Merkle



Cause

This has been resolved in 2021.6 and above. Install the latest Tyler Deploy release for your current Enterprise ERP version.

An alternative workaround would be to place a Category 25 bill first in the Lockbox Import file, which will allow the program to find both a Category 25 and 55 bill.



Resolution




Additional Information












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