Post orphaned accounts receivable adjustment batches

Description of Issue

Attempted to post a batch of accounts receivable adjustments, but the batch did not post and is now stuck. It cannot be posted from the program where it was created and is showing as unposted in Adjustment Inquiry. 

Context
  • Accounts Receivable 
  • Property Tax Billing 
  • General Billing 
Cause

This issue has various causes. The known causes are listed below: 

  1. The process failed to post the batch. 
  2. An unposted adjustment or abatement on one of the records has halted the process. 
  3. Workflow interfered with the process and stopped the posting. 
Resolution
  1. Verify that the batch in question is truly not posted by following the steps found here: Find Unposted Accounts Receivable Adjustments
    1. (Note: The batch must be at a status of 10 - In Proof/Initial, 20 - Pending Approval, or 30 - Approved as described in the article. If the batch shows a status of 40 - Completed, then it has been posted successfully.) 
  2. After locating the batch and verifying that it is not posted, click Post Batch next to any of the records that return. This will bring you to a screen where the adjustments can be released or posted.
Additional Information

If additional assistance is required, please contact the appropriate support team based on the Accounts Receivable Category of the unposted adjustments.Â