Subfund error while posting receipt batch after updating the cash account on the batch



Description of Issue
  • Alternate cash account on receipt batch causing Payment Journal posting to fail.

  • Unable to post in Payments Journal after updating the cash account on the batch.

  • One or more errors have occurred when attempting to post the selected Batches. See the Errors tab.
    The Errors tab reads gljnlpst_journal_line Error selecting account fund subfund, status



Context
  • Enterprise ERP (Munis)

  • Accounts Receivable

  • AR

  • Payments Journal

  • arrctpst



Cause

The cash account on the batch was updated in the Payments Journal program prior to posting.



Resolution

Development is researching the issue.

As a workaround, please exit the Payments Journal program and reopen it. The batch will now reflect the updated cash account and be post-able.



Additional Information