Is there a report for failed or successful eProcurement punchouts



Description of Issue

I need a report to see failed and successful ePro punchouts



Context
  • E-procurement

  • Punchouts

  • Reports

  • Purchase Orders



Cause

Need information on reason why punchouts fail



Resolution
  1. EERP Munis > Financials > Purchasing > Setup > Purchasing Settings

  2. Click Third Party Interface Settings tab

  3. Check the Save proof report for imported web service purchase orders at status posted option

This will now generate an E-Procurement PO Submission Report that can be found in Saved Reports




Additional Information