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DataSync cross origin service connections failing

DataSync cross origin service connections failing



Description of Issue

When attempting to connect to secure AGOL feature services, DataSync service connections are failing to initialize due to a CORS policy error

Access to fetch at xxxxx from origin 'https://xxxxxmunisapp.tylerhost.net' has been blocked by CORS policy: The value of the 'Access-Control-Allow-Origin' header in the response must not be the wildcard '*' when the request's credentials mode is 'include'.



Context
  • Enterprise Asset Management

  • EAM



Cause

 Defect was introduced with changes released to address DataSync services failing to initialize after upgrading



Resolution

Install the appropriate work ticket for your version:

  • 2019.1.22.2976 - MUN-463721

  • 2021.5.0.1722 - MUN-463794

  • 2021.6.0.1415 - MUN-463795

  • 2021.7.0.1117 - MUN-463796

  • 2021.8.0.818 - MUN-463797

  • 2021.9.0.441 - MUN-463798

Workaround:  There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Financial Assets and Civic Support.



Additional Information












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