Erroneous improper receiving records message when using the Full Liquidate option in Invoice Entry



Description of Issue

Invoice Entry is moving Invoice status to Pending 3-way match status when using the Full Liquidate option even though proper receiving does exist for PO



Context

EERP

Accounts Payable



Cause

This is a software defect



Resolution

Download MUN-265966 when available

If the PO should be fully liquidated, use the Modify option and manually key in the liquidate/invoice amounts instead of using the Full Liquidate option



Additional Information

Currently only occurs when 3-way match AP setting is set to Allow Liquidations