Published Jun 01, 2023
Purchase Order Central does not show Current POM Approvers
Description of Issue
Purchase Order Change Order workflow is on. Purchase Order has a pending change order with active/in progress workflow. In Purchase Order Central, the Approvals icon on the left does not show any approvals for this PO, even though they exist in Purchase Order Change Orders and Pending Actions.
Context
Munis EERP
Purchasing
Cause
This is a Munis EERP defect
Resolution
Please download MUN-463203 from Tyler Deploy when available
Additional Information
Looking for labels? They can now be found in the details panel on the floating action bar.
Related content
Unable to view approvers for purchase order change order in Purchase Order Inquiry Error - Unknown error selecting SA PO
Unable to view approvers for purchase order change order in Purchase Order Inquiry Error - Unknown error selecting SA PO
More like this
Contracts Central only displaying 1000 Purchase Orders tied to Contract
Contracts Central only displaying 1000 Purchase Orders tied to Contract
More like this
Error Opening POM Approval from Hub Card- No records were found that satisfy the selection criteria
Error Opening POM Approval from Hub Card- No records were found that satisfy the selection criteria
More like this
Unable to modify a purchase order change order in pending status
Unable to modify a purchase order change order in pending status
More like this
Unable to view Student Activity Purchase Orders in Purchase Order Inquiry
Unable to view Student Activity Purchase Orders in Purchase Order Inquiry
More like this
Execute Error when opening the Purchase Order Approvals program
Execute Error when opening the Purchase Order Approvals program
More like this