VSS users unable to update Banking Information
Description of Issue
VSS users are unable to edit/update the Banking information
Context
VSS
Administration
Vendor Administration
Application Administration
Cause
Application Administration settings are not set to allow editing of banking information
Resolution
Log in to VSS as an Administrator
Select Vendor Administration
Select Application Administration
Select the option Allow editing of Bank Account on Vendor
Select the option Allow editing of Bank Account on Vendor Remittances
Select update to save
Additional Information
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