VSS How to create a VSS Administrator with Tyler Identity Community



Description of Issue

Adding or creating a user to be a VSS administrator



Context
  • VSS

  • TID - C (Community)

  • OKTA

  • Hosting



Cause

Sites on TID - c (Community) need to create VSS Administrators to replace the selfserviceadmin@ default account



Resolution

First, register your account in Tyler Portal:

  1. Navigate to https://identity.tylerportico.com/.

  2. Click on Sign up at the bottom next to Don't have an account?

  3. Enter your Email, Password, First Name, and Last Name

    1. NOTE: There are Password Requirements that will display. This does not need to be the same as your email password.

      1. At least 8 character(s)

      2. At least 1 number(s)

      3. At least 1 lowercase letter(s)

      4. At least 2 uppercase letter(s)

      5. Does not contain part of username

  4. Click Sign up

  5. A Verification Email will be sent

  6. When you receive the verification email from Community Access Identity <noreply@identity.tylerportico.com>, click on Activate account

  7. Once activated, you will be directed to the User Profile page within Tyler Portico.

  8. Once your user profile has been created, you are then registered within Tyler Portico portal.

Now set your account as an admin in the VSS Hosting site:

  1. Log into the VSSHosting page - ie. https://<server>.munisselfservice.com/vsshostingXXXX<env>

    1. This can be found in Tyler Deploy

      1. Munis ERP Product Configuration > IIS Info > VSS Hosting URL

  2. On the Client Configuration page click Edit

  3. Click on Authentication Configuration on the left side of the screen

  4. Under the Tyler Identity Administrator section enter the following:

    1. Username that was created in the Tyler Portal (This will be your email)

    2. Email address

    3. First Name

    4. Last Name

    5. Password (should be same as entered in Tyler Portal)

    6. Confirm Password

  5. Click Set Admin Account

  6. Once set, you will see a confirmation at the top of the screen

  7. When you log into Vendor Self Service, you should have Administrator permissions.



Additional Information

If there are any issues with this process site should contact Saas support or TSM support.