Abatement displaying incorrect Customer and Property information when selected from a browse
Description of Issue
Abatement Entry displays the Customer, Property, Applicant, and Payee information from a different abatement in the batch when selecting an abatement from the browse screen.
The Customer, Property, Applicant, and Payee fields are wrong on records in Abatement Entry.
Context
Munis
Property Tax Billing
Tax
Abatement Entry
txabtent
Cause
The Customer, Property, Applicant, and Payee fields aren't refreshing when a new record is displayed from the browse screen. They still show the info from a prior abatement that was on screen.
Resolution
Development is researching the issue. As a workaround, since the issue is a display issue only, navigating using the next and previous buttons at the bottom of the screen will cause the data on screen to properly refresh.
Additional Information