Unable to select a completed date in the UB Work Orders program when using an iPad



Description of Issue

Unable to select a completed date in the UB Work Orders program when using an iPad



Context
  • Utility Billing

  • UB



Cause

Development is researching this under MUN-452023



Resolution

Contact Enterprise ERP Utility Billing Support to create a support case to track the issue

Workaround:  Complete UB work orders on a desktop or laptop workstation



Additional Information